動かざることバグの如し

猫ゆえに。。。

2017-03-11から1日間の記事一覧

wpscanでWordPressの脆弱性診断を行う

環境 Ruby(2.4指定されたけど2017年3月6日現在 インストール Githubが最新版 普通にgit clone github.com rubyなのでbundle install コマンド # 念のためアプデ bundle exec ruby wpscan.rb --update # 診断開始 bundle exec ruby wpscan.rb --url www.exam…